<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->
        <head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">
    				
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.lythamstannesexpress.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>
<meta name="build" content="507"/>
<meta name="responsive" content="true"/>
<style>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</style>

<meta name="category" content="Sport">
<meta name="sitename" content="Lytham St Annes Express"/>
<meta name="page path" content="Sport\Football"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>
        <title>AFC Fylde 3 Harrogate Town 1: Match report - Lytham St Annes Express</title>
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject" content="England Football,Football">

<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.lythamstannesexpress.co.uk/sport/football/afc-fylde-3-harrogate-town-1-match-report-1-9744007","headline":"AFC Fylde 3 Harrogate Town 1: Match report","thumbnailUrl":"https://images-a.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.lythamstannesexpress.co.uk/webimage/1.9744006.1556747736!/image/image.jpg","dateCreated":"2019-05-01T22:52:39Z","articleSection":"Sport","creator":["Rosie Swarbrick"],"keywords":["Football","England Football"]}
</script>
<meta name="description" content="Dan Bradley's touch of last-gasp magic secured AFC Fylde's spot in the semi-finals of the National League play-offs but that far from tells the story of an all-action advert for non-league football at Mill Farm."/>
<meta property="og:description" content="Dan Bradley's touch of last-gasp magic secured AFC Fylde's spot in the semi-finals of the National League play-offs but that far from tells the story of an all-action advert for non-league football at Mill Farm."/>
<meta property="og:title" content="AFC Fylde 3 Harrogate Town 1: Match report"/>
<meta property="og:image" content='https://images-a.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.lythamstannesexpress.co.uk/webimage/1.9744006.1556747736!/image/image.jpg'/>
<meta property="og:image:secure_url" content='https://images-a.jpimedia.uk/imagefetch/http://editorial.jpress.co.uk/mastheads/WLSE-masthead-share-img.png'/>
<meta property="og:url" content='https://www.lythamstannesexpress.co.uk/sport/football/afc-fylde-3-harrogate-town-1-match-report-1-9744007'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lsaexpress" />
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.lythamstannesexpress.co.uk/sport/football/afc-fylde-3-harrogate-town-1-match-report-1-9744007"},"headline":"AFC Fylde 3 Harrogate Town 1: Match report","image":{"@type":"ImageObject","url":"https://images-a.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.lythamstannesexpress.co.uk/webimage/1.9744006.1556747736!/image/image.jpg","height":441,"width":620},"datePublished":"2019-05-01T22:52:39Z","dateModified":"2019-05-01T22:52:39Z","author":{"@type":"Person","name":"Rosie Swarbrick"},"publisher":{"@type":"Organization","name":"Lytham St Annes Express","logo":{"@type":"ImageObject","url":"https://www.lythamstannesexpress.co.uk/assets/images/favicons/trad/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"Dan Bradley's touch of last-gasp magic secured AFC Fylde's spot in the semi-finals of the National League play-offs but that far from tells the story of an all-action advert for non-league football at Mill Farm."}
</script><link rel="stylesheet" href="/assets/css/trad-core.css?v=507" /><link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-trad.css?v=507"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=507"/>
<link rel="stylesheet" href="/assets/css/trad/native-ad-preview-article--responsive.css?v=507"/>
<link rel="stylesheet" type="text/css" href="/assets/css/trad/widgets--responsive.css?v=507"/>
    <link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=507" media="print"/>
    <meta name="parsely-post-id" content="9744007" />
        <link rel="canonical" href="https://www.blackpoolgazette.co.uk/sport/football/afc-fylde-3-harrogate-town-1-match-report-1-9744007"/>
                <link rel="amphtml" href="https://www.lythamstannesexpress.co.uk/sport/football/afc-fylde-3-harrogate-town-1-match-report-1-9744007/amp"/>
    <script type="text/javascript">var _jp_page={"pageId":"19744007","gpt":{"unitName":"8057/lytham.jp/football","adPageTemplate":"article","adPageType":"Article Page","nav":"sport,football","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"lightrain","tomorrow":"lightrain"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/LythamStAnnesExpress","twitterUrl":"https://twitter.com/lsaexpress","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["Sport","Football"],"page_author":"Rosie Swarbrick","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false,"isPremiumPage":false,"isPhotoArticlePage":false,"siteSection":"Site Root/Sport/Football|Site Root/Sport/Football/England Football","additionalKeywords":""}
var current_page=1;var siteKey="lyt",wtSiteCode="lyt",platform="ASH",siteId="2.8682",build="507",siteStyle="1",siteName="Lytham St Annes Express",enableAlternativeNavigation="false";</script>
<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=507"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=507"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=507"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=507"></script>
<link rel="dns-prefetch" href="https://use.typekit.net/"/>
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
                
                                                                                                    <script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js"></script>
<script type="text/javascript">
    var cdm = "lythamstannesexpress.co.uk";
    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }
    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "LYT";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|LYT";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;
    Coremetrics.coremetricsCategoryId = "";
    cmSetClientID("50630000|LYT",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
                Coremetrics.coremetricsPageId = "LYT | AFC Fylde 3 Harrogate Town 1: Match report 9744007";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_-Rosie.Swarbrick1-_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-010519 | 21:52-_-8-_-727-_-0-_--_--_-ASH-_-Sport-_-Sport | Football-_--_--_--_--_-";
        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };
        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());
            return "" + day + month + year + " | " + hour + ":" + minutes;
        };
        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
                        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "England Football | Football");
        </script>

    
    <script type="text/javascript">function fetchCookie(cname){var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1);}
if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return"false";}</script>
<script type="text/javascript" src="
//nexus.ensighten.com/johnstonpress/production/Bootstrap.js
?v=507"></script>
     <link rel="alternate" type="application/rss+xml" title="Football Feed" href="/rss/cmlink/1.8164093"/>
<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/trad/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/trad/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/trad/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/trad/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/trad/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/trad/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/trad/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/trad/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/trad/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/trad/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/trad/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/trad/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/trad/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
            
      			
                          			<link rel="stylesheet"  href="/assets/css/trad/widgets--responsive.css?v=507" />
	
                  
        
      </head>
                        <body id="jp" class="color-scheme--blue article-3columns ">
                    <script type="text/javascript">
            var TriggerPrompt = function () {
                var ARTICLE_URL = window.location.href;
                var CONTENT_ID = 'everything';
                var el = document.createElement('script');
                var url = 'https://survey.g.doubleclick.net/survey?site=_hrfztbsxysx4rtalzw6vvajcfy' + '&url=' + encodeURIComponent(ARTICLE_URL) + (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') + '&random=' + (new Date).getTime() + '&after=1';
                el.setAttribute('src', url);
                var head = document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0];
                head.appendChild(el);
            };
            TriggerPrompt();
        </script>
        
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          		<!--ul class="header-commercial u-hide@mobile u-show@tablet"-->
	    <ul class="header-commercial">
					<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.lythamstannesexpress.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/?ref=LSA&utm_source=lytham-st-annes-express&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	<noscript><img src="" style="display:none"/></noscript>
                  
                        
        
        	            	            	<a href="/"><!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 595.3 111" enable-background="new 0 0 595.3 111" xml:space="preserve"><g><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M251.7,5c3.4-5.3,6.7,3.3,10.4,1.7c-0.2-2.3-1.3-3.7-1.7-5.8	c-6.3-1.2-16.2-0.6-12.9,8.7c2.5,2.9,9.1,1.8,11.2,5c-4.2,6.2-8.4-3.1-12.1-2.5c-0.5,2,1.5,4.8,1.7,7.5c5-1,11.5,1.5,14.1-2.9	C267.6,8.1,255.4,7.9,251.7,5z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M388.1,9.2c-2.7-2.3-8.8-1.2-10.4-4.6c4.2-4.3,6.6,3.4,10.4,2.1	c-0.1-2.4-1.1-3.9-1.7-5.8c-4.9-0.2-12-1.4-13.3,3.3c-2.3,8.1,7.6,6.5,11.6,10.4c-3.2,5.5-8.5-1.2-10.8-2.9	c-0.1,0.5-0.7,0.5-1.2,0.4c0.5,3,0.7,6.2,2.9,7.5c1.6,0.7,0.9-1.1,1.7-1.2C383.5,22.9,393.1,15.8,388.1,9.2z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M131.1,11.6c-2.8,1.4-4.4,6-9.2,4.2c0-3.7,0-7.5,0-11.2	c0.5-1.4,3.3-0.6,2.5-3.3c-2.4-1-6.5-0.1-9.6-0.4c-1,3.1,2.1,2.1,2.1,4.2c0,3.5,0,6.9,0,10.4c-0.3,1.5-2.9,0.7-2.1,3.3	c4.2,1,10.1,0.1,15,0.4C129.9,16.5,134,13.5,131.1,11.6z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M150.2,2.5c0-0.6,0-1.1,0-1.7c-2.8,0-5.5,0-8.3,0	c-0.5,2.1,0.5,2.5,1.7,2.9c-0.6,1.6-1.5,3-2.5,4.2c-0.6-1.6-2.1-2.4-2.1-4.6c2,0.6,1.7-1,1.7-2.5c-3.5,0-6.9,0-10.4,0	c0,0.7,0,1.4,0,2.1c4,2.8,7.4,6.2,7.1,13.3c-1.6,0-2.5,0.8-2.1,2.9c3.3,0,6.7,0,10,0c0-0.7,0-1.4,0-2.1c-0.6-0.7-2.4-0.3-2.5-1.7	C142.5,8.4,146.6,5.6,150.2,2.5z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M151.9,0.8c-0.4,2.1-2.6,4.2-1.7,6.2c0.5,0.1,1.2-0.1,1.2,0.4	c2.1-1,2.1-4,5.4-3.7c0,4,0,8,0,12.1c-1,0.8-3.2,0.4-2.5,2.9c2.3,0.4,8.4,1.2,10-0.4c0.7-2.5-2.3-1.3-2.5-2.9	c0.3-3.7-0.6-8.6,0.4-11.6c3.1-0.2,2.9,2.9,5,3.7c0.1-0.5,0.7-0.5,1.2-0.4c1-2.1-1.3-4.2-1.7-6.2C161.9,0.8,156.9,0.8,151.9,0.8z"	/><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M235.9,1.2c-2.2-1-6.2-0.1-9.2-0.4c-1.1,3.5-1.6,7.5-3.7,10	c-0.6-3.7-2-6.6-2.9-10c-2.7,0.5-7.4-1-8.7,0.8c-0.7,2.2,1.7,1.4,2.1,2.5C213.2,8,214,13,213,16.2c-4,1.5-4.4-3.7-5.4-6.2	c-1.3-3.2-3.2-6.4-3.7-9.2c-1.7,0-3.3,0-5,0c-3.2,5.3-2.6,14.3-9.6,15.8c-0.1-0.3-0.3-0.5-0.8-0.4c-0.6-3.5-0.6-9,0-12.5	c1.4-0.2,2.6-0.5,2.1-2.5c-2.1-0.5-8.1-1.2-9.6,0.4c0.3,2.5,3.2,2.4,2.1,6.2c-1.9-0.3-5,0.5-6.2-0.4c-1.1-4,2.8-3,2.5-6.2	c-2.5-1-6.8-0.1-10-0.4c0,0.7,0,1.4,0,2.1c0.6,0.7,2.4,0.3,2.5,1.7c0,3.7,0,7.5,0,11.2c-0.8,1-3.3,0.3-2.5,2.9	c2.3,0.4,8.4,1.2,10-0.4c-0.8-2.2-4-4-2.1-7.5c1.9,0,3.9,0,5.8,0c1.1,4.4-1.6,5-2.1,7.9c4.9,0.4,13.7,1.2,17.9-0.4	c0.9-2.5-2.2-1.1-2.1-2.9c0.1-1,0.5-1.7,0.8-2.5c1.8,0,3.6,0,5.4,0c-0.1,1.3,1.1,1.4,0.8,2.9c-0.4,1.3-3,0.3-2.1,2.9	c4.7,0.4,13.4,1.2,17.5-0.4c0.8-2.6-2.5-1.1-2.5-2.9c0.3-2.5-0.5-6.1,0.4-7.9c0.9,4.1,2.5,7.5,3.3,11.6c1.2,0,2.5,0,3.7,0	c1.3-4.1,2.5-8.3,4.2-12.1c0,2.8,0,5.5,0,8.3c-0.5,1.4-3.3,0.6-2.5,3.3c2.3,0.4,8.4,1.2,10-0.4c0.7-2.5-2.3-1.3-2.5-2.9	c0-3.7,0-7.5,0-11.2C234.2,3.1,236.7,3.9,235.9,1.2z M198.9,10c0.1-1.7,1.3-2.3,1.2-4.2c0.8,1.2,1.3,2.6,1.7,4.2	C200.8,10,199.9,10,198.9,10z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M265.9,0.8c-0.5,2-2.5,4.3-1.7,6.2c3.5,1.4,2.7-3.9,6.7-3.3	c0,4,0,8,0,12.1c-1,0.8-3.2,0.4-2.5,2.9c2.3,0.4,8.4,1.2,10-0.4c0.6-2.6-2.5-1.3-2.5-3.3c0.3-3.6-0.6-8.3,0.4-11.2	c3.1-0.2,2.9,2.9,5,3.7c0.1-0.5,0.7-0.5,1.2-0.4c0.9-2-1.1-4.3-1.7-6.2C275.8,0.8,270.8,0.8,265.9,0.8z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M324.1,1.7c-0.8,2.6,2.5,1.1,2.5,2.9c-0.3,1.8,0.5,4.7-0.4,5.8	c-1.2-3.7-3.8-6-5-9.6c-2.7,0.5-7.4-1-8.7,0.8c-0.8,2.6,2.5,1.1,2.5,2.9c-0.2,3.8,0.5,8.6-0.4,11.6c-6.2,1.7-6.6-11.8-9.6-15.4	c-1.5,0-3.1,0-4.6,0c-2,4.7-4.1,9.2-5.8,14.1c-0.9,1.3-3.5,1-2.9,3.7c1.9,0.5,7.6,1.2,8.7-0.4c0.8-2.5-2.1-1.2-2.5-2.5	c0.3-1.1,0.4-2.4,1.2-2.9c1.7,0,3.3,0,5,0c0.7,0.8,0.7,2.3,1.2,3.3c-1.3,0.3-3.2,0.2-2.5,2.5c4.6,0.4,13.2,1.2,17.1-0.4	c0.8-2.6-2.3-1.3-2.1-3.3c0.3-2.8-0.5-6.6,0.4-8.7c2,4.7,5.1,8.2,7.1,12.9c1.4,0,2.8,0,4.2,0c0-4.9,0-9.7,0-14.6	c0.3-1.5,2.9-0.7,2.1-3.3C330.1,0.8,324.9,0.1,324.1,1.7z M300,10c0.2-1.4,1.1-2.2,1.2-3.7c1.2,0.6,1.4,2.2,1.7,3.7	C301.9,10,300.9,10,300,10z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M344.5,1.7c-0.7,2.5,2.4,1.2,2.1,3.3c-0.3,1.5,0.5,4.1-0.4,5	c-1.3-3.4-3.5-5.9-5-9.2c-2.8,0-5.5,0-8.3,0c0,0.7,0,1.4,0,2.1c0.3,0.8,1.9,0.3,2.1,1.2c0,4,0,8,0,12.1c-1.4,0.2-2.6,0.5-2.1,2.5	c1.4,0.5,6.7,1.2,7.5-0.4c0.6-2.6-2.5-1.3-2.5-3.3c0.3-2.8-0.5-6.6,0.4-8.7c2.3,4.5,5.2,8.4,7.5,12.9c1.2,0,2.5,0,3.7,0	c0-4.9,0-9.7,0-14.6c0.3-1.6,3.3-0.6,2.5-3.3C350.5,0.8,345.2,0.1,344.5,1.7z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M370.7,11.6c-3.1,1.5-5.1,6.2-10.4,4.2c0.3-1.5-0.5-4.1,0.4-5	c3.4-0.9,1,4,4.6,2.9c0.5-1.9,1.2-7.6-0.4-8.7c-3-0.5-0.9,4.1-4.6,2.9c0.1-1.4-0.3-3.4,0.4-4.2c6-1.8,6.7,5,10.4,2.9	c0.4-1.4-2-3.6-2.1-5.8c-5.4,0-10.8,0-16.2,0c-0.7,2.6,1.2,2.4,2.1,3.3c0,3.7,0,7.5,0,11.2c-0.3,1.5-2.9,0.7-2.1,3.3	c4.7,1,11.2,0.1,16.6,0.4c0.1-2.8,3.1-4.5,2.1-7.1C371.2,12,370.7,12.1,370.7,11.6z"/></g><g><path fill-rule="evenodd" clip-rule="evenodd" fill="#1374B4" d="M103.6,65.7c-8.9,13.5-26.2,31.4-49.5,29.9	c-3.2-0.2-6.4-0.8-8.3-2.9c-6.1-6.8,0.3-24.6-2.1-35.8c14.5-1.6,19.5,6.3,20.4,18.3c4.2,0,8.3,0,12.5,0c0-16.5,0-33,0-49.5	c-4.2,0-8.3,0-12.5,0c1.1,13.6-6.5,18.5-20.4,17.1c0.4-14.2-3.1-27.8,9.2-29.1c21.9-2.4,38.6,13.6,47.4,25c3.2-2.1,7-3.6,10.4-5.4	C105.9,21.9,100.2,11.4,95.3,0C63.7,0,32.1,0,0.5,0c-1,3.7-0.1,9.3-0.4,13.7c18-1.6,13.3,22.7,13.3,41.2c0,19.7,4.7,41.5-13.3,40.3	c0,4.6,0,9.2,0,13.7c32.6,0,65.2,0,97.7,0c5.5-12.7,11.5-24.8,17.1-37.4C111.1,69.6,107.5,67.5,103.6,65.7z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#1374B4" d="M494.2,59.9c-7.6-1.7-23.8-3.4-24.1-10.8c-0.2-4.2,4-7.2,8.7-7.9	c14.8-2.1,23.9,8.3,29.9,16.2c2.3-1.3,5.4-1.8,7.9-2.9c-1.8-8.2-4.9-15.1-6.7-23.3c-2.6,0-5.3,0-7.9,0c-1.1,0.8-0.9,3-2.1,3.7	c-19.6-12.2-51-2.3-49.1,21.6c1.3,17,17.5,18.8,32.9,22.5c7,1.7,18.8,2.7,19.5,9.6c0.7,6.3-5.9,10.1-11.6,10.8	c-18.3,2.1-27.3-12.2-34.1-21.6c-2.8,1.5-6.5,2.1-9.6,3.3c-2.1-0.8-3.4-2.4-5.8-2.9c-5.1,7.3-11.1,14.2-20.4,18.3	c-5,2.2-15,4.7-19.5,2.1c-5.6-3.3-2-18.7-2.5-26.6c10-1,13.6,4.5,14.1,12.9c3.1,0,6.1,0,9.2,0c0-11.6,0-23.3,0-34.9	c-3.1,0-6.1,0-9.2,0c1.2,9.5-5.4,13.4-14.6,11.2c0.5-7.7-1.6-16.6,3.3-19.1c6.6-3.4,17.2,0.8,22.5,3.7c7.2,4,11.1,9.5,15,13.3	c2.1-1.5,4.8-2.4,7.1-3.7c-3-8.7-7.6-15.7-10.8-24.1c-22.6,0-45.2,0-67.8,0c0,3.3,0,6.7,0,10c12.4-0.8,9.6,15.9,9.6,29.5	c0,14.2,2.4,29.8-9.6,28.7c0,3.2,0,6.4,0,9.6c23.2,0,46.3,0,69.5,0c4-8.1,7.3-16.8,11.6-24.5c2.7,8.8,5.7,17.3,8.7,25.8	c2.5,0,5,0,7.5,0c0.5-1.7,0.7-3.7,1.7-5c19.6,12.4,51.5,4,54.1-17.9C524.1,66.4,509.2,63.2,494.2,59.9z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#1374B4" d="M564.5,59.1c-6.2-1.4-21.2-2.3-21.2-10.4c0-6.5,10-8.3,16.6-7.5	c10.4,1.3,17.4,9.3,21.6,16.2c3.1-0.8,5.7-2,8.7-2.9c-2.3-7.8-4.8-15.4-7.1-23.3c-2.5,0-5,0-7.5,0c-1.6,0.5-0.9,3.3-2.5,3.7	c-17.7-11.2-46.2-3.8-48.7,16.2c-2.7,22,16.4,24,32.9,27.9c7.8,1.8,17.9,3.7,19.1,8.7c1.7,6.9-6.5,11.1-11.6,11.6	c-17.8,1.9-28.3-12.5-33.3-21.6c-3.4,0.8-6,2.3-9.6,2.9c2.5,10.5,6.7,19.4,9.6,29.5c2.5,0,5,0,7.5,0c0.9-1.2,0.6-3.5,1.7-4.6	c20.8,11.9,52.9,3.4,54.5-20.4C596.6,66,580.6,62.7,564.5,59.1z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#1374B4" d="M167.3,67c9.2-9.9,14.5-23.8,31.2-26.2c0-3.2,0-6.4,0-9.6	c-12.2,0-24.4,0-36.6,0c0,3,0,6.1,0,9.2c16.1-0.6,0.3,13-2.1,17.1c-2.6-5.2-7.2-8.4-9.2-14.1c0.9-2.3,4-2.3,6.7-2.9	c0-3.1,0-6.1,0-9.2c-14.4,0-28.8,0-43.3,0c0,3.2,0,6.4,0,9.6c15.6,3.5,19.7,18.6,28.7,28.7c-9.6,10.9-15.5,25.5-31.2,30.4	c0,3,0,6.1,0,9.2c12.1,0,24.1,0,36.2,0c0-3,0-6.1,0-9.2c-18.2-0.6-0.3-15.6,2.9-20.8c3.5,6.6,9.8,10.4,12.1,18.3	c-1.3,1.9-4,2.4-7.1,2.5c0,3,0,6.1,0,9.2c15.1,0,30.2,0,45.3,0c0-3,0-6.1,0-9.2C182.7,95.9,178.2,78.3,167.3,67z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#1374B4" d="M275,39.1c-13.1-13.1-45.4-5.9-70.3-7.9c-1,2.5-0.1,6.8-0.4,10	c12.6-0.4,9.6,15.5,9.6,29.5c0,14.4,2.7,29.5-9.6,28.7c0,3.2,0,6.4,0,9.6c13.4,0,26.9,0,40.3,0c0-3.2,0-6.4,0-9.6	c-11.2,1.2-9.6-12.6-8.7-22c13.8-0.4,26.8,1.4,36.2-4.6C281.5,66.8,284,48.1,275,39.1z M235.5,67.4c1.2-11-4.1-25.5,7.1-26.2	c5.6-0.3,11.9,2.3,14.1,5.4C265.1,58.4,251.3,70.6,235.5,67.4z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#1374B4" d="M338.6,73.2c18.3-2.1,23.9-28.8,8.3-37.4	c-14.4-8-50.1-3.1-68.6-4.6c0,3.3,0,6.7,0,10c11.8-0.5,9.2,12.1,9.2,25.8c0,15.7,3.7,32.3-9.2,32.4c0,3.2,0,6.4,0,9.6	c13.4,0,26.9,0,40.3,0c0-3.2,0-6.4,0-9.6c-11.8,0.8-9.4-12.8-9.6-23.7c2.1,0,4.2,0,6.2,0c6,7.2,12.9,16.7,19.1,25	c1.9,2.5,4.4,7.6,6.7,8.3c7.3,2.4,16.2-1.8,25.4,0c0-3.2,0-6.4,0-9.6C351.5,96.7,346.8,81.4,338.6,73.2z M332.4,59.1	c-4,5.8-12.4,5.6-23.3,5.8c1.2-7.4-2.1-16.6,1.2-21.2c3-4.3,13.7-2.8,17.9-0.4C333.2,46.1,336.2,53.5,332.4,59.1z"/></g></svg></a>
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">

    <nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/sport"  title="Sport" >Sport</a>
</li>
            <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/sport/football"  title="Football" >Football</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/news/traffic-and-travel"  title="Traffic and Travel" >Traffic and Travel</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/news/weather"  title="Weather" >Weather</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/news/people"  title="People" >People</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/read-this"  title="Read This" >Read This</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
															<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/whats-on/entertainment"  title="Arts & Entertainment" >Arts & Entertainment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/whats-on/things-to-do"  title="Things To Do" >Things To Do</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/cars"  title="Cars" >Cars</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/property"  title="Homes" >Homes</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/must-read"  title="Must Read" >Must Read</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>


<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=507"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          <div class="essentials main-content" role="main">
                  <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.9744007&amp;d=/2.8682/2.35981/2.35973';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">AFC Fylde 3 Harrogate Town 1: Match report</h1>
        
                            <figure class="article-header__lead-image-container">
                    
                                        
                    <div class="article-header__image-gallery-container">
                                                    <img class="article-header__lead-image cld-responsive" alt="Dan Bradley in action for Fylde. Photo credit: Steve Mclellan" data-src="https://images-a.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.lythamstannesexpress.co.uk/webimage/1.9744006.1556747736!/image/image.jpg" src="data:image/png;base64,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"
                                 title="Dan Bradley in action for Fylde. Photo credit: Steve Mclellan" />
                        
                                            </div>

                    <div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

                    
                                            <figcaption class="article-header__lead-image-caption">
                            Dan Bradley in action for Fylde. Photo credit: Steve Mclellan
                        </figcaption>
                                    </figure>
            
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                        				                                <!-- Article Byline -->
				<div class="article-meta__byline article-meta__byline--with-image">
		        		            <div class="article-meta__byline-image-container">
		            		                <a href="https://www.lythamstannesexpress.co.uk/author/Rosie.Swarbrick1">
		                    <img  class="article-meta__byline-image" src="https://images-i.jpimedia.uk/imagefetch/w_520,h_520,c_scale/http://editorial.jpress.co.uk/web/AuthorBio/Images/195/profile.png"/>
		                </a>
		            		            </div>
		        		        <div class="article-meta__byline-info-container">
		            <div class="article-meta__byline-name-container" title="by Rosie Swarbrick" rel="author">
		                		                    <a href="https://www.lythamstannesexpress.co.uk/author/Rosie.Swarbrick1" >
		                        <h4 class="article-meta__byline-name" class="color-primary">Rosie Swarbrick</h4>
		                    </a>
		                		            </div>
		            <div class="article-meta__byline-contact-list">
		            		            		            		                <h5 class="article-meta__byline-contact-list-item">
		                    <a class="article-meta__byline-contact-list-item-link" href="mailto:rosie.swarbrick@jpress.co.uk">Email</a>
		                </h5>
		            		            </div>
		         </div>
				</div>
								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Wednesday 01 May 2019" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">22:52</span>

		            		                <span class="article-meta__timestamp-date">Wednesday 01 May 2019</span>
		            		        </time>

		        				</div>
    		
                
      		</div>
</aside>
        <section class="article-section">
        
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=507"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=507"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook"
   	id="sharetool_facebook"
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lythamstannesexpress.co.uk%2Fsport%2Ffootball%2Fafc-fylde-3-harrogate-town-1-match-report-1-9744007"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.lythamstannesexpress.co.uk/sport/football/afc-fylde-3-harrogate-town-1-match-report-1-9744007">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	id="sharetool_twitter"
	href="https://twitter.com/intent/tweet?text=AFC+Fylde+3+Harrogate+Town+1%3A+Match+report&url=https%3A%2F%2Fwww.lythamstannesexpress.co.uk%2Fsport%2Ffootball%2Fafc-fylde-3-harrogate-town-1-match-report-1-9744007"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="AFC Fylde 3 Harrogate Town 1: Match report"
	data-share-link="https://www.lythamstannesexpress.co.uk/sport/football/afc-fylde-3-harrogate-town-1-match-report-1-9744007">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
    id="sharetool_email"
	href="mailto:?subject=AFC Fylde 3 Harrogate Town 1: Match report&body=https://www.lythamstannesexpress.co.uk/sport/football/afc-fylde-3-harrogate-town-1-match-report-1-9744007"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="AFC Fylde 3 Harrogate Town 1: Match report"
	data-email-body="https://www.lythamstannesexpress.co.uk/sport/football/afc-fylde-3-harrogate-town-1-match-report-1-9744007">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.9744007)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      		            						    </section>
    
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                        <!-- END Comments CTA -->

            <div class="p402_premium">
        <h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>Dan Bradley's touch of last-gasp magic secured AFC Fylde's spot in the semi-finals of the National League play-offs but that far from tells the story of an all-action advert for non-league football at Mill Farm.</p></h3>

                <p>Bradley's goal might have clinched the tie but it was goalkeeper Jay Lynch who should bask in the plaudits.</p><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>Harshly ruled to have felled Jordan Thewlis, he dusted himself down to bat away a spot-kick with the Coasters coasting at 2-0 up just before the break.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Even so, Harrogate were not going out without a battle and nerves seemed to hit Fylde in that second 45 as the Yorkshire side pulled one back.</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>Alex Reid did his best to put the game to bed but it was to be Bradley who stopped Harrogate's hopes of a late leveller with a fine third goal.</p><p>But you could not help but feel that it could have been a a lot easier for Fylde after they raced to a two- goal lead inside  15 minutes.</p><p>Fylde  were nearly the architects of their own downfall just minutes in. Ryan Croasdale's attempted clearance fizzed towards his own net but Lynch was alert to bat the ball out for a corner.</p><p>And Dave Challinor's men soon took the lead through a well- worked set-piece on nine minutes</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Top scorer Danny Rowe was the man on the ball and at first it looked like he had over-hit the set-piece. His curling effort flew high and swirled towards the back post, where Jordan Tunnicliffe back-pedalled to nod the ball back into the mix and Croasdale was alert to pounce.</p><p>The perfect start for Challinor's men and it would get better. Not satisfied with the National League golden boot, Rowe's effort from distance was too hot for James Belshaw to handle as he batted it away.</p><p>The shot did not just sting the keeper's palms it knocked him off his feet, with Bond following in to mop up the rebound and make it 2-0 on 15 minutes</p><p>Rowe was a hero up the other end as he cleared Callum Howe's effort off the line but Fylde woke up again and looked to put the game to bed.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Nick Haughton should have made it three as he nodded just wide and  Belshaw had to produce a fine fingertip stop to push Bradley's low strike just around the post.</p><div class="p402_hide">

                <div class="p402_hide">    
        
    

    <section class="article-suggested-group article-suggested-group--no-previous ">

    
    
    
        <div class="article-suggested-group__item-next">
        <article class="article-suggested-teaser article-suggested-teaser--next">
                        <div class="article-suggested-teaser__image-container">
                <img src="data:image/png;base64,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"
                    data-src="https://images-a.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.lythamstannesexpress.co.uk/webimage/1.9742759.1556713641!/image/image.jpg" class="article-suggested-teaser__image cld-responsive" alt="Danny Rowe has won the National League's Golden Boot and Player of the Season award" />
                <noscript>
                    <img src="https://images-a.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.lythamstannesexpress.co.uk/webimage/1.9742759.1556713641!/image/image.jpg" class="teaser__image" alt="Danny Rowe has won the National League's Golden Boot and Player of the Season award" />
                </noscript>
            </div>
                        <div class="article-suggested-teaser__text-container">
                <h3>
                    <a href="https://www.lythamstannesexpress.co.uk/sport/football/double-honour-for-danny-rowe-but-afc-fylde-striker-aims-for-more-glory-1-9742760" class="article-suggested-teaser__heading js-ellipsize">
                        Double honour for Danny Rowe but AFC Fylde striker aims for more glory
                    </a>
                </h3>
            </div>
            <span class="article-suggested-teaser__nav-flag background-primary"><svg version="1.1" id="Layer_1" class="background-primary complement-fill"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                 viewBox="0 0 21.2 26.4" enable-background="new 0 0 21.2 26.4" xml:space="preserve">
            <g>
                <path d="M21,12.9C16.6,8.7,7.6,0,7.6,0L0,0c0,0,9.1,8.8,13.7,13.3C9.3,17.7,0.3,26.4,0.3,26.4l7.2,0
                    c0,0,5.2-5,7.6-7.3c2-2,4-3.9,6.1-5.9C21.1,13.1,21,13,21,12.9z"/>
            </g>
            </svg></span>
            <a href="https://www.lythamstannesexpress.co.uk/sport/football/double-honour-for-danny-rowe-but-afc-fylde-striker-aims-for-more-glory-1-9742760" class="article-suggested-teaser__link-primary"></a>
        </article>
    </div>
        </section>

            </div>    
    <script>
            var Coremetrics = Coremetrics || {};
        Coremetrics.articleTeaserEventID = "LYT | Article Teaser";
        Coremetrics.articleTeaserEventCatID = "LYT | Article Teaser";
        </script>
</div><p>A 2-0 lead is labelled one of the most dangerous and Fylde nearly found out why just before the break. Tunnicliffe was outfoxed by the bounce of the ball and Thewlis nipped in.</p><p>He went to ground as Lynch tried to come to Fylde's rescue, and referee Peter Gibbons pointed to the spot and showed the keeper a yellow card.</p><p>Lynch dusted himself down and was Fylde's hero as he batted former Coasters forward Jack Muldoon's effort away to preserve the two-goal lead at the break.</p><p>But the visitors struck eight minutes into the second half. A free-kick caused chaos in the Fylde box, with debate raging as to whether it was Thewlis or Coasters man Luke Burke who got the final touch.</p><div class="p402_hide">
                            <div id="adSlotArticleBody3_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody4_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>It was deserved goal for Harrogate, though, and they kept pressing for a leveller as panic set in for Fylde</p><p>The Coasters should have restored that two-goal cushion through substitute Alex Reid. Burke had whipped the ball into the mix but the striker's effort was kept out by Belshaw.</p><p>The Harrogate shot-stopper pulled off another fine stop to tip Reid's strike away after the forward steamed through on goal.</p><p>It was not to be Reid's night as he once again found a gap in Harrogate's defence but after finally beating Belshaw the post had other ideas. His venomous strike cannoned back off the left post and sailed to safety.</p><p>Fylde piled the pressure on to try to kill off Harrogate. They finally got that third goal just seconds after four minutes of stoppage time were announced.</p><p>Bradley fizzed the ball home in some style to seal Fylde's semi-final spot. </p><p>Fylde got the result but if they are to reach the Football League lessons have to be learned.</p><p>The Coasters nearly paid the price for sitting back and will need to be more clinical. </p><p>However, the way they ended the game showed they have the fight and spirit to roar on.</p><p>I would not bet against this team going all the way.</p>
            </div>
    <script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/lytham.jp/native"	data-label="Article"
        data-categories="" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="lytham.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=507"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=507"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
			    			    				    		 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						New head for  top Lancashire  school
				</h3>
			</div>
			<a href="https://www.lythamstannesexpress.co.uk/education/new-head-for-top-lancashire-school-1-9729888" class="trending-stories-card__link-primary" title="New head for  top Lancashire  school">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						TV Emma&rsquo;s tribute to &lsquo;soul-mate&rsquo; mum
				</h3>
			</div>
			<a href="https://www.lythamstannesexpress.co.uk/news/people/tv-emma-s-tribute-to-soul-mate-mum-1-9742758" class="trending-stories-card__link-primary" title="TV Emma&rsquo;s tribute to &lsquo;soul-mate&rsquo; mum">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Grade II listing for St Annes Promenade&rsquo;s Victorian fountain
				</h3>
			</div>
			<a href="https://www.lythamstannesexpress.co.uk/news/people/grade-ii-listing-for-st-annes-promenade-s-victorian-fountain-1-9741825" class="trending-stories-card__link-primary" title="Grade II listing for St Annes Promenade&rsquo;s Victorian fountain">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Can you help track down this painting?
				</h3>
			</div>
			<a href="https://www.lythamstannesexpress.co.uk/news/people/can-you-help-track-down-this-painting-1-9742913" class="trending-stories-card__link-primary" title="Can you help track down this painting?">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Police bring in Stop and Search powers in Blackpool town centre.
				</h3>
			</div>
			<a href="https://www.lythamstannesexpress.co.uk/news/crime/police-bring-in-stop-and-search-powers-in-blackpool-town-centre-1-9735268" class="trending-stories-card__link-primary" title="Police bring in Stop and Search powers in Blackpool town centre.">
			</a>
		</article>			
		</li>
		</ol>
</section>
			    				    				
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  <link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=507"/>

<section id="dynamic-yield" class="dynamic-yield">
    <div class="slab slab--wowbrand slab--wide  slab--article-inews">
        <div class="slab__inner">
            <div class="slab__block dy-editorial-wow dy-article-inews" style="padding: 20px 0 0;">
                <div class="dy-editorial-wow__items">
                    <div class="dy_unit">
                        <style rel="stylesheet">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</style>
                        <h3 class="slab-essential__title">
                            <span>
                                <svg version="1.1" class="logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 86.2 86.2" style="enable-background:new 0 0 86.2 86.2;" xml:space="preserve">
                                    <style type="text/css">
                                        .st6 {fill: #CF351C;}
                                        .st7 {fill: #FFFFFF;}
                                    </style>
                                    <rect class="st6" width="86.2" height="86.2"></rect>
                                    <polygon class="st7" points="48.3,66.2 48.3,38.1 48.3,37.7 48.3,32.1 33.2,32.1 33.2,38.1 38.3,38.1 38.3,66.2 33.3,66.2 33.3,72.2 52.8,72.2 52.8,66.2 "></polygon>
                                    <circle class="st7" cx="42.2" cy="18.1" r="6.8"></circle>
                                </svg>
                            </span>
                            <span>The Essentials</span>
                        </h3>
                        <div class="inews-desktop-slab"></div>
                        <h3 class="slab-essential__title">
                            <a class="inews-link-desktop" href="https://inews.co.uk" target="_blank" style="float: none;">Visit inews.co.uk</a>
                        </h3>
                        <div class="inews-link-mobile">
                            <a href="https://inews.co.uk" target="_blank">Visit inews.co.uk</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<section id="dynamic-yield" class="dynamic-yield">
    <div class="dy job">
        <ul class="dy__items">
            <li class="dy__item">
                <article>
                    <a href="http://www.jobstoday.co.uk/">
                        <img src="https://images.johnstonpress.co.uk/jpimedia/image/fetch/http://editorial.jpress.co.uk/logos/promo/jobs_local_candidates.gif"
                             alt="Promotional Widget" class="dy__item__img"/>
                    </a>
                </article>
            </li>
        </ul>
    </div>
</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=507"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

          </div>
    <div id="bottom_leaderboard" class="bottom_leaderboard" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg"></div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script type="text/javascript">
        //v1.0.0 - 20190227
        function applyImgSrcs(){

            // all IMG element that have a DATA-SRC attribute but not a SRC attribute
            var a = document.querySelectorAll("IMG[data-src]:not([l])");
            var i;
            var sb = 100;

            for ( i = 0; i < a.length; i++) {
                var o = a[i];
                var w = Math.round( ( o.clientWidth + sb / 2 ) / sb ) * sb;
                var u = o.dataset.src;
                u = u.replace( /w_auto/i , "w_"+w );
                o.setAttribute( "src" , u );
                o.setAttribute( "l",true);
            }
        };

        document.addEventListener( "readystatechange" , function(){
            applyImgSrcs();
        });

        window.addEventListener( "scroll" , function(){
            applyImgSrcs();
        });

        applyImgSrcs();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-LYTHANNEEXPR-11237085";
	JP.currentPageName = "Football".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=507"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=507"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/LythamStAnnesExpress" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/lsaexpress" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from Lytham St Annes Express">More from Lytham St Annes Express</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.lythamstannesexpress.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://blackpoolgazetteandherald.newsprints.co.uk/banr/LYT"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.lythamstannesexpress.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://local.lythamstannesexpress.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.lythamstannesexpress.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.jplocalbusiness.co.uk/?ref=LSA&utm_source=lytham-st-annes-express&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=lythamstannesexpress.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/book-online?ref=LSA&utm_source=lytham-st-annes-express&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-   ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.localsubsplus.co.uk/LSE"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©<span id="footer-year">2019</span>&nbsp;JPIMedia Ltd. All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/website-terms-conditions/"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/disclaimer/"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/privacy-policy/"  target='_blank' title="Privacy policy" >Privacy policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=507"></script>
        
              
                          
        
      
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      </body>
</html>