<!doctype html>

<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->

        
<head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">

    			
	
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport"
      content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>

<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//cdn.dynamicyield.com/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.lythamstannesexpress.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>


<meta name="build" content="425"/>
<meta name="responsive" content="true"/>

        <style>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</style>
    






<meta name="category" content="Sport">





<meta name="sitename" content="Lytham St Annes Express"/>
<meta name="page path" content="Sport\More Sport"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>


        

                    <title>Fylde and Wyre schools join forces for Combined Events athletics bonanza - Lytham St Annes Express</title>
            
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject"
      content="athletics, track and field">



<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.lythamstannesexpress.co.uk/sport/more-sport/fylde-and-wyre-schools-join-forces-for-combined-events-athletics-bonanza-1-9197254","headline":"Fylde and Wyre schools join forces for Combined Events athletics bonanza","thumbnailUrl":"https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.lythamstannesexpress.co.uk/webimage/1.9197253.1528370443!/image/image.jpg","dateCreated":"2018-06-07T12:19:05Z","articleSection":"Sport","creator":["Andy Moore"],"keywords":["athletics, track and field"]}
</script>

        <meta name="description" content="The Combined Events extravaganza for Fylde and Wyre secondary schools was staged at Stanley Park."/>
    <meta property="og:description" content="The Combined Events extravaganza for Fylde and Wyre secondary schools was staged at Stanley Park."/>
    <meta property="og:title" content="Fylde and Wyre schools join forces for Combined Events athletics bonanza"/>
                    <meta property="og:image" content='https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.lythamstannesexpress.co.uk/webimage/1.9197253.1528370443!/image/image.jpg'/>
            <meta property="og:url" content='https://www.lythamstannesexpress.co.uk/sport/more-sport/fylde-and-wyre-schools-join-forces-for-combined-events-athletics-bonanza-1-9197254'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lsaexpress" />

    <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.lythamstannesexpress.co.uk/sport/more-sport/fylde-and-wyre-schools-join-forces-for-combined-events-athletics-bonanza-1-9197254"},"headline":"Fylde and Wyre schools join forces for Combined Events athletics bonanza","image":{"@type":"ImageObject","url":"https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.lythamstannesexpress.co.uk/webimage/1.9197253.1528370443!/image/image.jpg","height":441,"width":620},"datePublished":"2018-06-07T12:19:05Z","dateModified":"2018-06-07T12:19:05Z","author":{"@type":"Person","name":"Andy Moore"},"publisher":{"@type":"Organization","name":"Lytham St Annes Express","logo":{"@type":"ImageObject","url":"https://www.lythamstannesexpress.co.uk/assets/images/favicons/trad/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"The Combined Events extravaganza for Fylde and Wyre secondary schools was staged at Stanley Park."}
</script>


<link rel="stylesheet" href="/assets/css/trad-core.css?v=425" />

<link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-trad.css?v=425"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=425"/>


<link rel="stylesheet"
      href="/assets/css/trad/native-ad-preview-article--responsive.css?v=425"/>
<link rel="stylesheet" type="text/css"
      href="/assets/css/trad/widgets--responsive.css?v=425"/>

    
<link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=425" media="print"/>


        <link rel="canonical" href="https://www.blackpoolgazette.co.uk/sport/athletics/fylde-and-wyre-schools-join-forces-for-combined-events-athletics-bonanza-1-9197254"/>
    
        <link rel="amphtml" href="https://www.lythamstannesexpress.co.uk/sport/more-sport/fylde-and-wyre-schools-join-forces-for-combined-events-athletics-bonanza-1-9197254/amp"/>
    


<script type="text/javascript">
    var _jp_page = {"pageId":"19197254","gpt":{"unitName":"8057/lytham.jp/more-sport","adPageTemplate":"article","adPageType":"Article Page","nav":"sport,more-sport","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"sunnyspells","tomorrow":"sunnyspells"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/LythamStAnnesExpress","twitterUrl":"https://twitter.com/lsaexpress","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["Sport","More Sport"],"page_author":"Andy Moore","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false}
    var current_page = 1;
    var siteKey = "lyt",
            wtSiteCode = "lyt",
            platform = "ASH",
            siteId = "2.8682",
            build = "425",
            siteStyle = "1",
            siteName = "Lytham St Annes Express";
</script>

<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=425"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=425"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=425"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=425"></script>

<link rel="dns-prefetch" href="https://use.typekit.net/"/>

<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">

    
            
                                                                                                    
<script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js">
</script>

<script type="text/javascript">
    var cdm = "lythamstannesexpress.co.uk";

    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }

    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "LYT";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|LYT";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;

    Coremetrics.coremetricsCategoryId = "";

    cmSetClientID("50630000|LYT",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
        
        Coremetrics.coremetricsPageId = "LYT | Fylde and Wyre schools join forces for Combined Events athletics bonanza 9197254";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_--_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-070618 | 11:19-_-11-_-367-_-0-_--_--_-ASH-_-Sport-_-Sport | More Sport-_--_--_--_--_-";

        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };

        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());

            return "" + day + month + year + " | " + hour + ":" + minutes;
        };

        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
        
                Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "athletics, track and field");
        
</script>

    
    
        <script type="text/javascript"
            src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=425"></script>
    

 <link rel="alternate" type="application/rss+xml" title="More Sport Feed" href="/rss/cmlink/1.8164099"/>

<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      
	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/trad/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/trad/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/trad/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/trad/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/trad/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/trad/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/trad/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/trad/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/trad/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/trad/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/trad/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/trad/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/trad/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

            
      			
                          			<link rel="stylesheet"  href="/assets/css/trad/widgets--responsive.css?v=425" />
	
                  
        
      </head>

            
        
    
<body id="jp" class="color-scheme--blue article-3columns ">
    
            <script type="text/javascript">
        (function() {
          var ARTICLE_URL = window.location.href;
          var CONTENT_ID = 'everything';
          document.write(
            '<scr'+'ipt '+
            'src="//survey.g.doubleclick.net/survey?site=_hrfztbsxysx4rtalzw6vvajcfy'+
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
            '&amp;random='+(new Date).getTime()+
            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
        </script>
                    
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          	<ul class="header-commercial">
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.lythamstannesexpress.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/?ref=LSA&utm_source=lytham-st-annes-express&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	
				<noscript><img src="" style="display:none"/></noscript>
			
                  
                        
        
        	            	            	
						<a href="/">
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 595.3 111" enable-background="new 0 0 595.3 111" xml:space="preserve">
<g>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M251.7,5c3.4-5.3,6.7,3.3,10.4,1.7c-0.2-2.3-1.3-3.7-1.7-5.8
		c-6.3-1.2-16.2-0.6-12.9,8.7c2.5,2.9,9.1,1.8,11.2,5c-4.2,6.2-8.4-3.1-12.1-2.5c-0.5,2,1.5,4.8,1.7,7.5c5-1,11.5,1.5,14.1-2.9
		C267.6,8.1,255.4,7.9,251.7,5z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M388.1,9.2c-2.7-2.3-8.8-1.2-10.4-4.6c4.2-4.3,6.6,3.4,10.4,2.1
		c-0.1-2.4-1.1-3.9-1.7-5.8c-4.9-0.2-12-1.4-13.3,3.3c-2.3,8.1,7.6,6.5,11.6,10.4c-3.2,5.5-8.5-1.2-10.8-2.9
		c-0.1,0.5-0.7,0.5-1.2,0.4c0.5,3,0.7,6.2,2.9,7.5c1.6,0.7,0.9-1.1,1.7-1.2C383.5,22.9,393.1,15.8,388.1,9.2z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M131.1,11.6c-2.8,1.4-4.4,6-9.2,4.2c0-3.7,0-7.5,0-11.2
		c0.5-1.4,3.3-0.6,2.5-3.3c-2.4-1-6.5-0.1-9.6-0.4c-1,3.1,2.1,2.1,2.1,4.2c0,3.5,0,6.9,0,10.4c-0.3,1.5-2.9,0.7-2.1,3.3
		c4.2,1,10.1,0.1,15,0.4C129.9,16.5,134,13.5,131.1,11.6z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M150.2,2.5c0-0.6,0-1.1,0-1.7c-2.8,0-5.5,0-8.3,0
		c-0.5,2.1,0.5,2.5,1.7,2.9c-0.6,1.6-1.5,3-2.5,4.2c-0.6-1.6-2.1-2.4-2.1-4.6c2,0.6,1.7-1,1.7-2.5c-3.5,0-6.9,0-10.4,0
		c0,0.7,0,1.4,0,2.1c4,2.8,7.4,6.2,7.1,13.3c-1.6,0-2.5,0.8-2.1,2.9c3.3,0,6.7,0,10,0c0-0.7,0-1.4,0-2.1c-0.6-0.7-2.4-0.3-2.5-1.7
		C142.5,8.4,146.6,5.6,150.2,2.5z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M151.9,0.8c-0.4,2.1-2.6,4.2-1.7,6.2c0.5,0.1,1.2-0.1,1.2,0.4
		c2.1-1,2.1-4,5.4-3.7c0,4,0,8,0,12.1c-1,0.8-3.2,0.4-2.5,2.9c2.3,0.4,8.4,1.2,10-0.4c0.7-2.5-2.3-1.3-2.5-2.9
		c0.3-3.7-0.6-8.6,0.4-11.6c3.1-0.2,2.9,2.9,5,3.7c0.1-0.5,0.7-0.5,1.2-0.4c1-2.1-1.3-4.2-1.7-6.2C161.9,0.8,156.9,0.8,151.9,0.8z"
		/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M235.9,1.2c-2.2-1-6.2-0.1-9.2-0.4c-1.1,3.5-1.6,7.5-3.7,10
		c-0.6-3.7-2-6.6-2.9-10c-2.7,0.5-7.4-1-8.7,0.8c-0.7,2.2,1.7,1.4,2.1,2.5C213.2,8,214,13,213,16.2c-4,1.5-4.4-3.7-5.4-6.2
		c-1.3-3.2-3.2-6.4-3.7-9.2c-1.7,0-3.3,0-5,0c-3.2,5.3-2.6,14.3-9.6,15.8c-0.1-0.3-0.3-0.5-0.8-0.4c-0.6-3.5-0.6-9,0-12.5
		c1.4-0.2,2.6-0.5,2.1-2.5c-2.1-0.5-8.1-1.2-9.6,0.4c0.3,2.5,3.2,2.4,2.1,6.2c-1.9-0.3-5,0.5-6.2-0.4c-1.1-4,2.8-3,2.5-6.2
		c-2.5-1-6.8-0.1-10-0.4c0,0.7,0,1.4,0,2.1c0.6,0.7,2.4,0.3,2.5,1.7c0,3.7,0,7.5,0,11.2c-0.8,1-3.3,0.3-2.5,2.9
		c2.3,0.4,8.4,1.2,10-0.4c-0.8-2.2-4-4-2.1-7.5c1.9,0,3.9,0,5.8,0c1.1,4.4-1.6,5-2.1,7.9c4.9,0.4,13.7,1.2,17.9-0.4
		c0.9-2.5-2.2-1.1-2.1-2.9c0.1-1,0.5-1.7,0.8-2.5c1.8,0,3.6,0,5.4,0c-0.1,1.3,1.1,1.4,0.8,2.9c-0.4,1.3-3,0.3-2.1,2.9
		c4.7,0.4,13.4,1.2,17.5-0.4c0.8-2.6-2.5-1.1-2.5-2.9c0.3-2.5-0.5-6.1,0.4-7.9c0.9,4.1,2.5,7.5,3.3,11.6c1.2,0,2.5,0,3.7,0
		c1.3-4.1,2.5-8.3,4.2-12.1c0,2.8,0,5.5,0,8.3c-0.5,1.4-3.3,0.6-2.5,3.3c2.3,0.4,8.4,1.2,10-0.4c0.7-2.5-2.3-1.3-2.5-2.9
		c0-3.7,0-7.5,0-11.2C234.2,3.1,236.7,3.9,235.9,1.2z M198.9,10c0.1-1.7,1.3-2.3,1.2-4.2c0.8,1.2,1.3,2.6,1.7,4.2
		C200.8,10,199.9,10,198.9,10z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M265.9,0.8c-0.5,2-2.5,4.3-1.7,6.2c3.5,1.4,2.7-3.9,6.7-3.3
		c0,4,0,8,0,12.1c-1,0.8-3.2,0.4-2.5,2.9c2.3,0.4,8.4,1.2,10-0.4c0.6-2.6-2.5-1.3-2.5-3.3c0.3-3.6-0.6-8.3,0.4-11.2
		c3.1-0.2,2.9,2.9,5,3.7c0.1-0.5,0.7-0.5,1.2-0.4c0.9-2-1.1-4.3-1.7-6.2C275.8,0.8,270.8,0.8,265.9,0.8z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M324.1,1.7c-0.8,2.6,2.5,1.1,2.5,2.9c-0.3,1.8,0.5,4.7-0.4,5.8
		c-1.2-3.7-3.8-6-5-9.6c-2.7,0.5-7.4-1-8.7,0.8c-0.8,2.6,2.5,1.1,2.5,2.9c-0.2,3.8,0.5,8.6-0.4,11.6c-6.2,1.7-6.6-11.8-9.6-15.4
		c-1.5,0-3.1,0-4.6,0c-2,4.7-4.1,9.2-5.8,14.1c-0.9,1.3-3.5,1-2.9,3.7c1.9,0.5,7.6,1.2,8.7-0.4c0.8-2.5-2.1-1.2-2.5-2.5
		c0.3-1.1,0.4-2.4,1.2-2.9c1.7,0,3.3,0,5,0c0.7,0.8,0.7,2.3,1.2,3.3c-1.3,0.3-3.2,0.2-2.5,2.5c4.6,0.4,13.2,1.2,17.1-0.4
		c0.8-2.6-2.3-1.3-2.1-3.3c0.3-2.8-0.5-6.6,0.4-8.7c2,4.7,5.1,8.2,7.1,12.9c1.4,0,2.8,0,4.2,0c0-4.9,0-9.7,0-14.6
		c0.3-1.5,2.9-0.7,2.1-3.3C330.1,0.8,324.9,0.1,324.1,1.7z M300,10c0.2-1.4,1.1-2.2,1.2-3.7c1.2,0.6,1.4,2.2,1.7,3.7
		C301.9,10,300.9,10,300,10z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M344.5,1.7c-0.7,2.5,2.4,1.2,2.1,3.3c-0.3,1.5,0.5,4.1-0.4,5
		c-1.3-3.4-3.5-5.9-5-9.2c-2.8,0-5.5,0-8.3,0c0,0.7,0,1.4,0,2.1c0.3,0.8,1.9,0.3,2.1,1.2c0,4,0,8,0,12.1c-1.4,0.2-2.6,0.5-2.1,2.5
		c1.4,0.5,6.7,1.2,7.5-0.4c0.6-2.6-2.5-1.3-2.5-3.3c0.3-2.8-0.5-6.6,0.4-8.7c2.3,4.5,5.2,8.4,7.5,12.9c1.2,0,2.5,0,3.7,0
		c0-4.9,0-9.7,0-14.6c0.3-1.6,3.3-0.6,2.5-3.3C350.5,0.8,345.2,0.1,344.5,1.7z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#222222" d="M370.7,11.6c-3.1,1.5-5.1,6.2-10.4,4.2c0.3-1.5-0.5-4.1,0.4-5
		c3.4-0.9,1,4,4.6,2.9c0.5-1.9,1.2-7.6-0.4-8.7c-3-0.5-0.9,4.1-4.6,2.9c0.1-1.4-0.3-3.4,0.4-4.2c6-1.8,6.7,5,10.4,2.9
		c0.4-1.4-2-3.6-2.1-5.8c-5.4,0-10.8,0-16.2,0c-0.7,2.6,1.2,2.4,2.1,3.3c0,3.7,0,7.5,0,11.2c-0.3,1.5-2.9,0.7-2.1,3.3
		c4.7,1,11.2,0.1,16.6,0.4c0.1-2.8,3.1-4.5,2.1-7.1C371.2,12,370.7,12.1,370.7,11.6z"/>
</g>
<g>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#1374B4" d="M103.6,65.7c-8.9,13.5-26.2,31.4-49.5,29.9
		c-3.2-0.2-6.4-0.8-8.3-2.9c-6.1-6.8,0.3-24.6-2.1-35.8c14.5-1.6,19.5,6.3,20.4,18.3c4.2,0,8.3,0,12.5,0c0-16.5,0-33,0-49.5
		c-4.2,0-8.3,0-12.5,0c1.1,13.6-6.5,18.5-20.4,17.1c0.4-14.2-3.1-27.8,9.2-29.1c21.9-2.4,38.6,13.6,47.4,25c3.2-2.1,7-3.6,10.4-5.4
		C105.9,21.9,100.2,11.4,95.3,0C63.7,0,32.1,0,0.5,0c-1,3.7-0.1,9.3-0.4,13.7c18-1.6,13.3,22.7,13.3,41.2c0,19.7,4.7,41.5-13.3,40.3
		c0,4.6,0,9.2,0,13.7c32.6,0,65.2,0,97.7,0c5.5-12.7,11.5-24.8,17.1-37.4C111.1,69.6,107.5,67.5,103.6,65.7z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#1374B4" d="M494.2,59.9c-7.6-1.7-23.8-3.4-24.1-10.8c-0.2-4.2,4-7.2,8.7-7.9
		c14.8-2.1,23.9,8.3,29.9,16.2c2.3-1.3,5.4-1.8,7.9-2.9c-1.8-8.2-4.9-15.1-6.7-23.3c-2.6,0-5.3,0-7.9,0c-1.1,0.8-0.9,3-2.1,3.7
		c-19.6-12.2-51-2.3-49.1,21.6c1.3,17,17.5,18.8,32.9,22.5c7,1.7,18.8,2.7,19.5,9.6c0.7,6.3-5.9,10.1-11.6,10.8
		c-18.3,2.1-27.3-12.2-34.1-21.6c-2.8,1.5-6.5,2.1-9.6,3.3c-2.1-0.8-3.4-2.4-5.8-2.9c-5.1,7.3-11.1,14.2-20.4,18.3
		c-5,2.2-15,4.7-19.5,2.1c-5.6-3.3-2-18.7-2.5-26.6c10-1,13.6,4.5,14.1,12.9c3.1,0,6.1,0,9.2,0c0-11.6,0-23.3,0-34.9
		c-3.1,0-6.1,0-9.2,0c1.2,9.5-5.4,13.4-14.6,11.2c0.5-7.7-1.6-16.6,3.3-19.1c6.6-3.4,17.2,0.8,22.5,3.7c7.2,4,11.1,9.5,15,13.3
		c2.1-1.5,4.8-2.4,7.1-3.7c-3-8.7-7.6-15.7-10.8-24.1c-22.6,0-45.2,0-67.8,0c0,3.3,0,6.7,0,10c12.4-0.8,9.6,15.9,9.6,29.5
		c0,14.2,2.4,29.8-9.6,28.7c0,3.2,0,6.4,0,9.6c23.2,0,46.3,0,69.5,0c4-8.1,7.3-16.8,11.6-24.5c2.7,8.8,5.7,17.3,8.7,25.8
		c2.5,0,5,0,7.5,0c0.5-1.7,0.7-3.7,1.7-5c19.6,12.4,51.5,4,54.1-17.9C524.1,66.4,509.2,63.2,494.2,59.9z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#1374B4" d="M564.5,59.1c-6.2-1.4-21.2-2.3-21.2-10.4c0-6.5,10-8.3,16.6-7.5
		c10.4,1.3,17.4,9.3,21.6,16.2c3.1-0.8,5.7-2,8.7-2.9c-2.3-7.8-4.8-15.4-7.1-23.3c-2.5,0-5,0-7.5,0c-1.6,0.5-0.9,3.3-2.5,3.7
		c-17.7-11.2-46.2-3.8-48.7,16.2c-2.7,22,16.4,24,32.9,27.9c7.8,1.8,17.9,3.7,19.1,8.7c1.7,6.9-6.5,11.1-11.6,11.6
		c-17.8,1.9-28.3-12.5-33.3-21.6c-3.4,0.8-6,2.3-9.6,2.9c2.5,10.5,6.7,19.4,9.6,29.5c2.5,0,5,0,7.5,0c0.9-1.2,0.6-3.5,1.7-4.6
		c20.8,11.9,52.9,3.4,54.5-20.4C596.6,66,580.6,62.7,564.5,59.1z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#1374B4" d="M167.3,67c9.2-9.9,14.5-23.8,31.2-26.2c0-3.2,0-6.4,0-9.6
		c-12.2,0-24.4,0-36.6,0c0,3,0,6.1,0,9.2c16.1-0.6,0.3,13-2.1,17.1c-2.6-5.2-7.2-8.4-9.2-14.1c0.9-2.3,4-2.3,6.7-2.9
		c0-3.1,0-6.1,0-9.2c-14.4,0-28.8,0-43.3,0c0,3.2,0,6.4,0,9.6c15.6,3.5,19.7,18.6,28.7,28.7c-9.6,10.9-15.5,25.5-31.2,30.4
		c0,3,0,6.1,0,9.2c12.1,0,24.1,0,36.2,0c0-3,0-6.1,0-9.2c-18.2-0.6-0.3-15.6,2.9-20.8c3.5,6.6,9.8,10.4,12.1,18.3
		c-1.3,1.9-4,2.4-7.1,2.5c0,3,0,6.1,0,9.2c15.1,0,30.2,0,45.3,0c0-3,0-6.1,0-9.2C182.7,95.9,178.2,78.3,167.3,67z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#1374B4" d="M275,39.1c-13.1-13.1-45.4-5.9-70.3-7.9c-1,2.5-0.1,6.8-0.4,10
		c12.6-0.4,9.6,15.5,9.6,29.5c0,14.4,2.7,29.5-9.6,28.7c0,3.2,0,6.4,0,9.6c13.4,0,26.9,0,40.3,0c0-3.2,0-6.4,0-9.6
		c-11.2,1.2-9.6-12.6-8.7-22c13.8-0.4,26.8,1.4,36.2-4.6C281.5,66.8,284,48.1,275,39.1z M235.5,67.4c1.2-11-4.1-25.5,7.1-26.2
		c5.6-0.3,11.9,2.3,14.1,5.4C265.1,58.4,251.3,70.6,235.5,67.4z"/>
	<path fill-rule="evenodd" clip-rule="evenodd" fill="#1374B4" d="M338.6,73.2c18.3-2.1,23.9-28.8,8.3-37.4
		c-14.4-8-50.1-3.1-68.6-4.6c0,3.3,0,6.7,0,10c11.8-0.5,9.2,12.1,9.2,25.8c0,15.7,3.7,32.3-9.2,32.4c0,3.2,0,6.4,0,9.6
		c13.4,0,26.9,0,40.3,0c0-3.2,0-6.4,0-9.6c-11.8,0.8-9.4-12.8-9.6-23.7c2.1,0,4.2,0,6.2,0c6,7.2,12.9,16.7,19.1,25
		c1.9,2.5,4.4,7.6,6.7,8.3c7.3,2.4,16.2-1.8,25.4,0c0-3.2,0-6.4,0-9.6C351.5,96.7,346.8,81.4,338.6,73.2z M332.4,59.1
		c-4,5.8-12.4,5.6-23.3,5.8c1.2-7.4-2.1-16.6,1.2-21.2c3-4.3,13.7-2.8,17.9-0.4C333.2,46.1,336.2,53.5,332.4,59.1z"/>
</g>
</svg>
</a>
			
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">
<nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/sport"  title="Sport" >Sport</a>
</li>
            <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/sport/football"  title="Football" >Football</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/sport/rugby-union"  title="Rugby Union" >Rugby Union</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/sport/cricket"  title="Cricket" >Cricket</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/news/transport"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/news/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/news/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/news/environment"  title="Environment" >Environment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/news/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/news/north-west"  title="North West" >North West</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/news/your-say"  title="Your Say" >Your Say</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/sport/rugby-union"  title="Rugby Union" >Rugby Union</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/sport/cricket"  title="Cricket" >Cricket</a>
			</li>
														</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/whats-on/music"  title="Music" >Music</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/whats-on/theatre-and-comedy"  title="Theatre & Comedy" >Theatre & Comedy</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/whats-on/arts"  title="Arts & Screen" >Arts & Screen</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/cars"  title="Cars" >Cars</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>
<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=425"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          
                        <div class="essentials main-content" role="main">
                        <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
		  <div class="logger" style="display:none;">
    <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.9197254&amp;d=/2.8682/2.35981/2.35979';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>  </div>
<article role="article" class="article" data-require="modules/article-responsive">
	<header class="article-header">
			<h1 class="article-header__title">Fylde and Wyre schools join forces for Combined Events athletics bonanza</h1>
		
					<figure class="article-header__lead-image-container">
				
								
        <div class="article-header__image-gallery-container">
    				    					<img class="article-header__lead-image cld-responsive" alt="Lara Newell of St Bede's in the long jump" data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.lythamstannesexpress.co.uk/webimage/1.9197253.1528370443!/image/image.jpg" src="data:image/png;base64,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"
    					title="Lara Newell of St Bede's in the long jump" />
    				
                    </div>

				<div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

        
				    				<figcaption class="article-header__lead-image-caption">
                Lara Newell of St Bede's in the long jump
    				</figcaption>
							</figure>
		
			</header>
			<aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                				                        <!-- Article Byline -->
				<div class="article-meta__byline ">
		        		        <div class="article-meta__byline-info-container">
		            <div class="article-meta__byline-name-container" title="by Andy Moore" rel="author">
		                		                    <h4 class="article-meta__byline-name">Andy Moore</h4>
		                		            </div>
		            <div class="article-meta__byline-contact-list">
		            		            		            		                <h5 class="article-meta__byline-contact-list-item">
		                    <a class="article-meta__byline-contact-list-item-link" href="mailto:andy.moore@jpress.co.uk">Email</a>
		                </h5>
		            		            </div>
		         </div>
				</div>
								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Thursday 07 June 2018" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">12:19</span>

		            		                <span class="article-meta__timestamp-date">Thursday 07 June 2018</span>
		            		        </time>

		        				</div>
    		
                
      		</div>
</aside>
		<section class="article-section">
		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=425"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=425"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		<div class="article-sharetool__title">Share this article</div>
		<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook" 
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lythamstannesexpress.co.uk%2Fsport%2Fmore-sport%2Ffylde-and-wyre-schools-join-forces-for-combined-events-athletics-bonanza-1-9197254"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.lythamstannesexpress.co.uk/sport/more-sport/fylde-and-wyre-schools-join-forces-for-combined-events-athletics-bonanza-1-9197254">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	href="https://twitter.com/intent/tweet?text=Fylde+and+Wyre+schools+join+forces+for+Combined+Events+athletics+bonanza&url=https%3A%2F%2Fwww.lythamstannesexpress.co.uk%2Fsport%2Fmore-sport%2Ffylde-and-wyre-schools-join-forces-for-combined-events-athletics-bonanza-1-9197254"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Fylde and Wyre schools join forces for Combined Events athletics bonanza"
	data-share-link="https://www.lythamstannesexpress.co.uk/sport/more-sport/fylde-and-wyre-schools-join-forces-for-combined-events-athletics-bonanza-1-9197254">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
	href="mailto:?subject=Fylde and Wyre schools join forces for Combined Events athletics bonanza&body=https://www.lythamstannesexpress.co.uk/sport/more-sport/fylde-and-wyre-schools-join-forces-for-combined-events-athletics-bonanza-1-9197254"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Fylde and Wyre schools join forces for Combined Events athletics bonanza"
	data-email-body="https://www.lythamstannesexpress.co.uk/sport/more-sport/fylde-and-wyre-schools-join-forces-for-combined-events-athletics-bonanza-1-9197254">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.9197254)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      				    									</section>
	
	
	<section class="article-content" >
				
		<!-- Comments CTA -->
						<!-- END Comments CTA -->

        
    <div class="p402_premium">
		<h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>The Combined Events extravaganza for Fylde and Wyre secondary schools was staged at Stanley Park.</p></h3>

				<p>The Combined Events extravaganza for Fylde and Wyre secondary schools was staged at Stanley Park.</p><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>
This competition for girls in years 8 and 9 took the form of a ‘quadathalon’, which means each athlete entered four events – a sprint, a jump, a throw and the 800m.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>
The points they accumulated in each event contributed to their individual score and to their school’s total.</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>
St Aidan’s took first place overall in the year 8 competition and Carr Hill  were the year 9 champions on a superb day of multi-event competition enjoyed by all the athletes.</p><p>
Organiser Rachael Wignall said: “I was extremely pleased with the atmosphere, and the pupils’ efforts, attitudes and performances were exemplary. </p><p>
“Congratulations to the winning schools and individuals and to St Bede’s, who won the Kennedy Trophy for the most-improved school. </p><p>
“Thanks to all the members of staff who organised the events and made sure they went ahead on time. The day is non-stop and the constant professionalism of those running the events is very much appreciated.”</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>
Results were as follows: </p><p>School positions</p><p>
Year  8: 1. St.Aidans 1046 points, 2. Kirkham 946, 3. Baines 921, 4. Lytham St Annes 899, 5. AKS 896</p><p>
Year 9:  1. Carr Hill 1039 points, 2, Lytham 1003, 3. Cardinal Allen 997, 4. Rossall 963, 5. AKS 949.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Individual champions </p><p>
Year 8: 1. Iona Cassens (St Aidan’s) 269 points,  2. Jessica Cole (Kirkham GS) 266, 3. Jasmine Loveridge (St Aidan’s) 262</p><p>
Year 9: 1. Lily Mae Gray (Carr Hill) 310 points, 2. Mary- Jane Broomhead (Cardinal Allen) 291, 3.  Megan Lewis (LSA) 281.</p><p>Event winners </p><p>
Year 8 sprint: Alicia Threlfall (KGS), hurdles, 13.3 seconds, 75 points</p><div class="p402_hide">
                            <div id="adSlotArticleBody3_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody4_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>
Year 8 throw: Susan Carter (Rossall), shot, 7.10m, 72 points</p><p>
Year 8 jump: Talia Armstead (KGS), high jump, 1.46m, 79 points</p><p>
Year 8 800m: Bethany Whipp (LSA), 2mins, 42secs, 69 points</p><p>
Year 9 sprint: Mary-Jane Broomhead (Cardinal Allen), 12.8secs, 85 points</p><p>
Year 9 throw- Katie Holt (LSA), shot, 8.68m, 84 points</p><p>
Year 9 jump: Mary-Jane Broomhead (Cardinal Allen), long jump, 4.69m, 77 points</p><p>
800m: Lucy Tickle (Carr Hill) and Sophia Singleton (Rossall), joint winners, 2.37, 71 points</p>
        
    </div>
    <script type="text/javascript">
    try { _402_Show(); } catch(e) {}
    </script>
		<span id="article__content-bottom"></span>

			</section>
	<section class="section article__section">
		<div class="second-slot">
					
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/lytham.jp/native"	data-label="Article"
        data-categories="Athletics" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="lytham.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
      					</section>

</article>
			<script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=425"></script>
	
	<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=425"></script>
</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
				    				   	 	 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Suspended sentence for student who filmed six-year-old in Lytham pub toilet
				</h3>
			</div>
			<a href="https://www.lythamstannesexpress.co.uk/news/crime/suspended-sentence-for-student-who-filmed-six-year-old-in-lytham-pub-toilet-1-9192106" class="trending-stories-card__link-primary" title="Suspended sentence for student who filmed six-year-old in Lytham pub toilet">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Detectives seize smuggled cannabis with a street value of &pound;4m
				</h3>
			</div>
			<a href="https://www.lythamstannesexpress.co.uk/news/crime/detectives-seize-smuggled-cannabis-with-a-street-value-of-4m-1-9189843" class="trending-stories-card__link-primary" title="Detectives seize smuggled cannabis with a street value of &pound;4m">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Tributes to former Fylde Council leader
				</h3>
			</div>
			<a href="https://www.lythamstannesexpress.co.uk/news/tributes-to-former-fylde-council-leader-1-9194582" class="trending-stories-card__link-primary" title="Tributes to former Fylde Council leader">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Developer in appeal after flood refusal
				</h3>
			</div>
			<a href="https://www.lythamstannesexpress.co.uk/news/developer-in-appeal-after-flood-refusal-1-9192958" class="trending-stories-card__link-primary" title="Developer in appeal after flood refusal">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						&lsquo;No doubt they will be given one more chance&rsquo;
				</h3>
			</div>
			<a href="https://www.lythamstannesexpress.co.uk/news/no-doubt-they-will-be-given-one-more-chance-1-9192181" class="trending-stories-card__link-primary" title="&lsquo;No doubt they will be given one more chance&rsquo;">
			</a>
		</article>			
		</li>
		</ol>
</section>
				   					 
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=425"/>
	<section id="dynamic-yield" class="dynamic-yield">
		
		<div class="dy">
			<div class="dy-header"></div>
			<ul class="dy__items">
				<div class="editorial-dynamicyield">
				</div>
			</ul>
			<div class="dy-footer"></div>
		</div>
		
	</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=425"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

        </div>
            
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script src="/assets/script/vendor/cloudinary/jquery.cloudinary.min.js?v=425"></script>
	<script type="text/javascript">
		var cld_breakpoints = function(width) {
	        return 100 * Math.ceil(width / 100);
	    };

	    $.cloudinary.config({breakpoints: cld_breakpoints, responsive_use_breakpoints: true, responsive_debounce: 200});
	    $.cloudinary.responsive();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-LYTHANNEEXPR-11237085";
	JP.currentPageName = "More Sport".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=425"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=425"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/LythamStAnnesExpress" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/lsaexpress" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/sport/football/afc-fylde"  title="AFC Fylde" >AFC Fylde</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from the Lytham St. Annes Express">More from the Lytham St. Annes Express</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.lythamstannesexpress.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://blackpoolgazetteandherald.newsprints.co.uk/banr/LYT"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.lythamstannesexpress.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/dating"  title="Dating" >Dating</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://local.lythamstannesexpress.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.lythamstannesexpress.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://travelinsurance.staysure.co.uk/quote/policy-details?utm_source=Johnston%20Press&utm_medium=Digital%20Banner&utm_campaign=Press"  target='_blank' title="Travel Insurance" >Travel Insurance</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.lythamstannesexpress.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=LSA&utm_source=lytham-st-annes-express&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=lythamstannesexpress.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/book-online?ref=LSA&utm_source=lytham-st-annes-express&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.localsubsplus.co.uk/LSE"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©<span id="footer-year"> 2018</span>&nbsp;Johnston Publishing Ltd. All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a class="ext-link" href="#" onclick="event.preventDefault(); window.evidon.notice.showConsentTool();">Cookie Settings</a></li></ul>&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/terms-conditions"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/disclaimer"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/cookies-policy"  target='_blank' title="Privacy & Cookies Policy" >Privacy & Cookies Policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=425"></script>
        
              
                          
        
      
            
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
          
</body>
</html>
